Vibrations... - Ford F150 Forum - Forums and Owners Club
Ford F150 Forum - Forums and Owners Club  

Go Back   Ford F150 Forum - Forums and Owners Club > Ford F150 Forum - Help Zone - Ford F150 Problems, Complaints, and Solutions > 7TH Generation Ford F150 2009 to Present Ford F150 Trucks

Notices

7TH Generation Ford F150 2009 to Present Ford F150 Trucks 2009-Present 7th Gen Ford F150 Problems and Solutions.

Reply
 
Thread Tools
  #1  
Old 09-16-2013, 10:37 AM
andylad13 andylad13 is offline
Ford F150 Forum Newcomer
 
Join Date: Sep 2013
Age: 34
Posts: 3
Gender: Male
Vehicle: 2011 F150
Color: White
Engine: 2011-???? Ti-VCT (3.7 L) V6 4V 302hp @ 6500rpm 278lb/ft @ 4000rpm
Rep Power: 0
andylad13 is on a distinguished road
Default Vibrations...

I'm getting a weird vibration. It happens for only about 1 second at a time but can happen many times during a 10 mile drive. It sounds the same at all speeds. Doesn't happen when under hard acceleration, or when off the throttle completely. It only happens when barely into the throttle, like when trying to keep a constant speed. The vibration feels like a subtle version of driving over a rumble strip. Already checked the u joints. Truck has 123K on it.
__________________
Ford F150 Forum | Ford F150 Forums | F150 Forum | F150 Forums
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-20-2019, 01:50 PM
awoglesby awoglesby is offline
Ford F150 Forum Newcomer
 
Join Date: Oct 2019
Location: Ft. Worth, Tx
Age: 62
Posts: 1
Gender: Male
Vehicle: 2010 F150
Color: Blue
Engine: 20092010 281 CID (4.6 L) 3V V8 292hp @ 5700rpm 320lb/ft @ 4000rpm
Rep Power: 0
awoglesby is on a distinguished road
Default

Andylad13, I'm having the same problem with my 2010. It has 187,000 highway miles on it. Even went to the expense of having a custom driveshaft built that is serviceable. The smoothness under hard or moderate acceleration is what is throwing me off. I have not found any solutions for it as of yet searching the web, but have seen where 2011-2013 have had service bulletins put out for this problem. I just haven't seen what the repair was. If anyone knows I would appreciate finding out.
__________________
Ford F150 Forum | Ford F150 Forums | F150 Forum | F150 Forums
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement




All times are GMT -4. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.